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access control list, 154
access point, 185
ActiveX controls, 166, 242-243
Ad-aware
description of, 60, 170
installing, 170-171
updating program signatures, 173-174
using, 176-177
AdClick, 169
add-on program, 19-20
Add/Remove Programs option (control
panel), 42-43, 136, 138
ad-hoc connection, 185-186
Adobe Acrobat Reader security
patches, 147
Aid System Restorer, 110
Alameda virus, 212
aligning desktop icons, 41
Alvi, Basit Farooq and Amjad Faroog
(authors of Brain virus), 211
antivirus software. See also confiyuring
antivirus software; featuves of
antivirus software; icon for
antivirus software, scarching for;
installing antivirus sottware;
scanning for virus
benefits of, 1
brands of, 51-23
buying, 64-67
circumvention of, 88-89
date of last scan, determining, 47
date of last update, determining, 47
as failsafe, 250
history of, 219
inquiring about at retailer, 43
list of installed programs, checking
for, 41-43
multiple, 252-253
overview of, 34
starting at bootup, 44-46
status and configuration screen, 45-46
subscription to, 256
switching brand of, 61-62
updating, 30
upgrading, 60-61, 63-64
version of, determining, 46
Web site for comparison of, 255

antivirus.about.com site, 255

attachment to e-mail, 223

AusCERT (Australian Computer
Emergency Response Team), 133

Automatic Backup (Iomega), 194

automatic removal of virus, 28-29
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backdoor program 17,25
backing up file
on CD-ROM, 192,-194-195
overview et 6&, 190-191
with third nzry program, 193-194
tips anu strategies for, 191-192
with Windows Backup, 192-193
bazkup
L cblems with, 192
restoring file from, 108-109
BackupNow (NTI), 194
BBS (bulletin-board system), spread of
virus by, 214-217
blocking spyware. See also spyware
blocker software
overview of, 31-32, 203-204
software for, 59-60
Bluetooth network technology, 246
boot. See also rebooting system
description of, 26
from rescue disk, 107-108
starting antivirus software at, 44-46, 76
boot-sector virus, 237
Brain virus, 211
brands of antivirus software, 51-53
Briere, Danny (Wireless Home
Networking For Dummies), 8
broadband connection
frequency of signature update on, 122
security issues with, 15-16
Trojan horse program and, 162
browser, configuring
Internet security zone, 198
overview of, 197
Bruce, Walter (Wireless Home
Networking For Dummies), 8
bug in software, 128-129
bulletin-board system (BBS), spread of
virus by, 214-217
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buying computer store, buying antivirus
antivirus software, 64-67 software at, 65
hardware firewall, 162-163 Concept virus, 213
software firewall, 157 configuring
spyware blocker software, 168-170 software firewall, 158-161
Web browser, 197-201
Windows Automatic Updates,
oo 141-144
configuring antivirus software
CA eTrustEZAntivirus automatic protection, 78-79
splash screen, 45 boot options, 76-78
system tray icon, 37 e-mail protection, 86
.cab file, 81 heuristics setting, 85
cable modem connection, 17, 71, 83 Instant Messaging protection, 86
Cascade virus, 212 overview of, 75
cavity-seeker virus, 236, 237 on PDA, 184
CD version of antivirus software, scans, scheduling, 79-32
buying, 67 updates, scheduling 32-85
CD-ROM cookies
backing up files on, 192, 194-195 privacy settings-and, 199-200
original, and service pack as spyware, 156
installation, 150 spywase piocker and, 167
scanning, 77-78 types ei. 169
virus on, 238-239, 253 copving data
cellular network, 245-246 for hackup, 190-191
circumvention of antivirus program, tc CD or DVD, 194-195
88-89 to floppy disk, 195-196
cleaning up public computer, 205-206 crash of system as symptom of virus,
cnet.com site, 255 25-26
Code Red worm, 228 Ctrl+Alt+Del, 26
Command Antivirus
overview of, 256-257
system tray icon, 37 ® D L
commands
conventions for, 4 damage, determining extent of, 105-106
Ctrl+Alt+Del, 26 data file, 252
File=>Properti=g, »11 data loss, causes of, 190
Help=>About, 46,47, 119 DDoS (distributed denial of service), 17
Settings=>Control Panel, 42 deleting Registry key, 111-113
Startc>All Programst>Accessoriest desktop, antivirus icon on, 40-41
System Tools=>System Restore, 152  developing good habits
StartcoPrograms>Accessoriest blocking spyware, 31-32
System Tools=>Backup, 193 firewall, using, 31
Start>Settingsc>Control Panel> installing security patches, 30-31
Network Connections, 71 overview of, 29-30
Toolst>Internet Options, 198 with PDA, 32
computer scanning computer for virus, 30
history of, 210-212 updating antivirus software, 30
synchronizing data from PDA with, diagnosing virus, 28-29
183, 187 dial-up connection
viewing security patches installed on, antivirus software and, 71, 83
136, 137-138 frequency of signature update on, 122
as “zombie”, 17, 25 security issues, 15-16
computer malfunction, 89 directory, scanning, 91-92

computer program. See software
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disabling macro, 242
disk space, free, finding, 149
distributed denial of service
(DDoS), 17
D-Link firewall, 162
double-clicking system tray icon, 46
download.com, 60
downloading
antivirus software, 66
file, 19
to PDA, 187
repair program, 106-107
security patches, 145-147
security patches from Windows
Update, 134-139, 144-145
spyware, 168
virus definitions, 53-54
DSL connection, 71, 83
DVD, copying file to, 194-195
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Easy CD Creator 6 (Roxio), 194-195
editing Registry, 111-113
e-mail address

alternate, 201

of author, 8

sharing, 20-21
e-mail message

opening, 223

virus in, 239-240

warning about incoming; 169-101
e-mail message, scanning

outbound, 96-97

overview of, 95-9¢

virus, detecting, 97--98
e-mail program

compatibility of antivirus software

with, 55

configuring protection for, 86

Outlook (Microsoft), 138

using safely, 223
encrypted virus, 213, 237
engine, updating, 118-119
eTrust EZ Armor, 257
Everett-Church, Ray

Fighting Spam For Dummies,

7, 100, 203

Internet Privacy For Dummies, 7
evolution of viruses, 212-214
Excel (Microsoft), 241-242
.exe file, 81, 236
exploit code, 229

of e

features of antivirus software
blocking spyware, 59-60
compatibility with e-mail program, 55
cost, 53-54
firewall, 57-58
fix and recovery, 56-57
pop-up stopping tool, 59
spam blocker program, 58-59
types of scanning, 54-55
virus-definition updates, 55-56
Fighting Spam For Dummies (John Levine,
Margaret Levine-Young, and Ray
Everett-Church), 7, 100, 203
File Rescue Plus, 110
file server, virus on, 259
file-infector virus. 255
File>Propertiez. 241
file-recoverytility, 110
files
backirig p, 68, 190-191
copving to CD or DVD, 194-195
copying to floppy disk, 195-196
Gata, and virus, 252
date stamp and size of, 27
inbound transfers, disabling on
PDA, 186
missing or moved, 27
picture, and virus, 252
quarantined, 104-105
reinstalling, 107
restoring from backup, 108-109
scanning, 91-92
sharing, 19
size of, 236
types of, 81, 236
warning about incoming, 101-103
finding and fixing virus, 28-29
firewall. See also hardware firewall;
software firewall
benefits of, 57-58
description of, 16, 18, 154
password for, 165
types of, 155
using, 31
worm and, 230
floppy disk
copying data to, 195-196
history of, 215
scanning, 77-78
virus on, 214, 238-239
F-Prot for Windows, 258
F-Secure
overview of, 258-259
system tray icon, 37
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habits, developing good
blocking spyware, 31-32
firewall, using, 31
installing security patches, 30-31
overview of, 29-30
with PDA, 32
scanning computer for virus, 30
updating antivirus software, 30
hacker
profile of, 217-218
state-sponsored, 254
values of, 218-219
hangs as symptom of virus, 25-26
hard drive, scanning for viruses, 90-91
hardware, damage to, 251
hardware firewall
buying, 162-163
description of, 16, 155-156, 162
installing, 163-165
worm and, 230
Help=>About, 46, 47, 119
heuristics setting, 85
hibernation mode and scanniitg, 8V
high-risk activities. See alsa i1k factors
for catching virus
adding programs, 19--20
downloading and €iv sharing, 19
hot spots, 18-19
Instant Messaging, 19
sharing e-mail address, 20-21
high-speed connection, 15-16, 17
hoax, 222, 233-234
hostile Web site, 222, 230-232
hot spots, 18-19
hovering mouse pointer over icon, 36
Hurley, Pat (Wireless Home Networking
For Dummies), 8
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icon for antivirus software,
searching for
desktop, 40-41
mouse pointer, hovering, 36
Start menu, 38-40
system tray, 35-38, 45-46

identifying Trojan horse, 222-224
IM (Instant Messaging)
configuring protection for, 86
propagation of virus by, 240-241
security issues, 19
infrastructure connection, 185
installing. See also installing antivirus
software; installing security
patches
hardware firewall, 163-165
service pack, 148-150
software, 196-197
software firewall, 157-158
spyware blocker software, 170-173
installing antivirus software
connecting to Internet, 71-72
options for, 70-71
overview of, 67-69
on PDA, 184
rescue disks, creating, 72-73
typical seju=:ice for, 69-72
installinz security patches
down'ccding, 145-147
downrlgading from Windows Update,
134-139, 144-145
o rerview of, 30-31, 230
rebooting system after, 143, 147
Instant Messaging (IM)
configuring protection for, 86
propagation of virus by, 240-241
security issues, 19
Internet connection. See also
broadband connection;
dial-up connection
cable modem, 17, 71, 83
ISDN, 17, 71
from PDA, 183
types of, 15-16
Internet Explorer (Microsoft)
ActiveX controls and, 242-243
configuring, 197-201
modifications to, 166, 168
Internet Options dialog box
Privacy tab, 199, 200
Security tab, 198, 199
Internet Privacy For Dummies
(John Levine, Ray Everett-Church,
and Greg Stebben), 7
Internet security zone, 198
ISDN connection, 17, 71
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Jerusalem virus, 212
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Kaspersky
overview of, 259-260
system tray icon, 37
KB (Knowledge Base) articles
(Microsoft), 138, 139
key logger program, 25, 167, 204
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LAN (local area network), 163
laptop computer, 93
levels of security, 21-22
Levine, John
Fighting Spam For Dummies, 7, 100, 203
Internet Privacy For Dummies, 7
Levine-Young, Margaret (Fighting Spam
For Dummies), 7, 100, 203
license code or key for software,
saving, 197
local area network (LAN), 163
local e-mail client, 55, 86
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macro virus, 238, 241-242
Macromedia Flash and Shockwav=
security patches, 148
manual removal of virus, 29
manual scan, 54
master boot record, 26
MBSA (Microsoft Basclir.e Security
Analyzer), 152
McAfee
ActiveShield feature, 79
automatic start at boot time, 77
Internet Security Suite, 157
overview of, 260
Rescue Disk creation, 73
SecurityCenterUpdate, 119
splash screen, 45
system tray icon, 36
virus detected and cleaned
message, 101
media, removable. See also CD-ROM;
floppy disk
scanning, 77-78
virus on, 238-239
memory scanning, 76-77, 78
message, e-mail
opening, 223
scanning, 95-98

virus in, 239-240
warning about incoming, 100-101
message, out-of-context, appearing
on-screen, 27
message, warning
about incoming e-mail, 100-101
about incoming file, 101-103
overview of, 99-100
from virus scan, 103-104
metadata, checking, 241
Microsoft. See also Internet Explorer;
Microsoft Windows operating
system
Baseline Security Analyzer, 152
KB (Knowledge Base) articles,
138, 139
Office, patches for. 132, 139-141
Outlook e-mail progiam, 138
Q articles, 150,157
Security pace, 132, 144-145
security paicises, 14-15
Windows automatic Updates,
141-144
Windows Explorer, 38, 91, 92
V/ora and Excel, 241-242
Microsoft Windows operating system.
See also Windows 2000;
Windows XP
Backup program, 192-193
ME, 13
95 and 98, 13
reinstalling, 114
Mobile phone. See PDA
mouse pointer, hovering over icon, 36
My Documents folder, 191

o\ o

Netgear firewall, 162
network
LAN, 163
wireless, 18-19, 183, 185, 244-245
network configuration settings, 71
newsgroups, 243-244
NOD32 Antivirus System
overview of, 261
system tray icon, 37
Norman system tray icon, 37
Norton AntiVirus (Symantec)
Auto-Protect feature, 79
LiveUpdate, 119, 124
overview of, 219, 261-262
system tray icon, 37
Novabackup (NovaStor), 193
number of viruses, 20



2 70 Computer Viruses For Dummies

o () e

Office (Microsoft), security patches for,

138, 139-141

online, buying antivirus software, 65-67

online comparison shopping, 64
online virus scanning tool, 28, 93-95
opening e-mail message, 223
operating system. See also Windows
operating system
of PDA, 182-183
as risk factor, 12-14

Outlook e-mail program (Microsoft), 138

opPe

Palm Pilot. See PDA
Panda Antivirus Platinum
ActiveScan, 96
Intelligent Update, 119
online virus scan, 95
overview of, 262-263
system tray icon, 37
virus information link, 104
virus scan in progress, 91
parental Internet blockers, 202-203
password
for firewall, 165
for PDA, 186-187
payload, 210
PCs For Dummies, 9th editioL
(Dan Gookin), 8
PDA (personal digital 2ssiztant)
ad-hoc wireless netvrork connection,
avoiding, 185126
description of, 181-182
downloading to, 187
inbound file transfer, disabling, 186
infecting computer with, 188
installing and configuring antivirus
software on, 184
operating system of, 182-183
password for, 186-187
protecting, 184-187
safe practices for, 32
secure synchronization settings,
using, 187
surfing Internet from, 183
synchronizing data with PC, 183

wireless auto-connect, turning off, 185

Per Site Privacy Actions dialog box,
200-201

persistent cookies, 169
personal firewall
buying, 157
description of, 16, 155-157
installing and configuring, 157-161
using, 161
worm and, 230
personal information, sharing
online, 202
phishing scam, 94, 222, 227-228
picture file, 252
Pocket PC. See PDA
pop-up window
as symptom of virus, 27
tool to stop, 59
port, 154, 229
posting to newsgrout. 243
privacy settings, 1¢9-200
Privacy tab (Inteinet Options dialog
box), 199,200
profiling, 20y
progran:. Sce-also antivirus software;
s¢cuvity patches; software

{irewall; spyware blocker software

cescription of, 34
irstalling, 196-197
license information, saving, 197
pirated, 244
reinstalling, 113-114
source code and, 127-128
propagation of virus
by bulletin-board system, 214-217
by e-mail, 239-240
on file server, 239
on floppy disk or CD-ROM,
214, 238-239
by Instant Messaging, 240-241
in newsgroups, 243-244
overview of, 238
in pirated software, 244
on Web site, 242-243
by wireless network, 244-246
in Word and other document types,
241-242
public computer, using, 204-206
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0

Q article (Microsoft), 150, 151
Q379281.EXE Trojan horse, 225
quarantined file, 104-105



Index 2 7 ’

o R e

Rathbone, Andy, author of Windows 98
For Dummies, Windows 2000 For
Dummies and Windows XP For
Dummies, 7

RealAudio Player security patches,
147-148

rebooting system

after installing security patches,

143, 147
before installing antivirus software, 68
while installing antivirus software, 72

recording macro, 242

Registry key, removing, 111-113

reinstalling

file, 107
software, 113-114
Windows, 114
removable media. See also CD-ROM,;
floppy disk
scanning, 77-78
virus on, 238-239
removing
security patch, 150-152
virus, 28-29, 56-57, 102
repairing system
booting from rescue disk, 107-108
damage, determining extent of,
105-106
file-recovery utility, 110
program for, 106-107
Registry key, removing, 1711-113
reinstalling files, 107
restoring file from ©ackup, 108-109
software, reinst21iing, 113-114
rescue disks
booting from, 107-108
creating, 72-73

reseller, buying antivirus software
from, 66

restoring file from backup, 108-109

Retrospect Backup (Dantz), 193

right-clicking system tray icon, 46

risk factors for catching virus. See also
high-risk activities

firewall and, 16, 18
Internet connection, 15-16
number of people using computer, 15
operating system, 12-14
overview of, 12
security patches and, 14-15
types of activities and, 18-21
Roxio Easy CD Creator 6, 194-195
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Sapphire/SQL Slammer worm, 228
satellite connection, 17
saving license code or key for
software, 197
scams
Internet version of old, 222
phishing, 94, 222, 227-228
topics of, 232
Scan for Viruses feature, 54
scanning for virus. See also scheduling
scan
after installation, 72
after signature update; 125
automatically, 89
determining date o1 'ast scan, 47
e-mail, 95-98
entire computer. 30-91
file or directory, 91-92
file-by-file. 87-39
floppy ¢:isk or CD-ROM, 77-78
freqiiercy of, 92-93
manaally, 89
neinory, 76-77, 78
online services for, 28, 93-95
overview of, 28, 30
public computer, 204-205
time for, 90
scheduling scan
file types to scan, 81
manual compared to automatic,
54-55, 80-81
overview of, 79, 93
time for, 79-80
scheduling update
frequency, 83-85
overview of, 82
screen-capture tool, 167
security
levels of, 21-22
of online scanning services, 94
security patches
Adobe Acrobat Reader, 147
downloading, 145-147
downloading from Windows Update,
134-139, 144-145
importance of, 127-128
installer program and, 130-131
installing, 30-31, 230
Macromedia Flash and Shockwave, 148
Microsoft, 132
Microsoft Baseline Security Analyzer
and, 152
Microsoft Office, 139-141
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security patches (continued)
naming of, 130
notification about availability of,

131-133

overview of, 14-15
preparing to install, 133-134
RealAudio Player, 147-148
removing, 150-152

viewing those installed on computer,

136, 137-138
vulnerabilities and, 128-130
Windows Automatic Updates,
141-144
Security tab (Internet Options dialog
box), 198, 199
service pack, installing, 148-150
session cookies, 169
Settings=>Control Panel, 42
sharing
e-mail address, 20-21
personal information online, 202
signature, 236
signature update
automatic, 124-125
detection engine, 118-119
determining date of last update, 47
frequency of, 122
manual, 123
overview of, 30, 117-118
scanning after, 125
scheduling, 82-85
typical sequence for, 119-12.%
slow, reasons for computer being
overview of, 24-25
security patch installation, 134
service pack insta!acon, 149
software. See a/so antivirus software;
security patches; spyware
blocker software
description of, 34
installing, 196-197
license information, saving, 197
pirated, 244
reinstalling, 113-114
source code and, 127-128
SmartPhone. See PDA
software firewall
buying, 157
description of, 16, 155-157
installing and configuring, 157-161
using, 161
worm and, 230
source code, 127
spam
anti-spam program, 58-59
avoiding, 203

backdoor and, 17
ignoring, 66
sharing e-mail address and, 20-21
unexplained activity on computer
and, 25
with virus, 97-98
spam blocker program, 58-59
spider program, 21
splash screen, 44-45
spread of virus
by bulletin-board system, 214-217
by e-mail, 239-240
on file server, 239
by floppy disk, 214
by floppy disk or CD-ROM, 238-239
by Instant Messaging 240-241
in newsgroups, 243- 244
overview of, 238
in pirated softwar:, 244
on Web site (2:42-243
by wireless aciwork, 244-246
in Word and other document types,
241-242
SpyL<t
cescription of, 60, 170
irstalling, 171
updating program signatures, 174-175
using, 177-179
spyware. See also spyware blocker
software
blocking, 31-32, 59-60, 203-204
description of, 32, 165
installed by hacker, 25
scanning public computer for, 205
types of, 166-167
Spyware Blaster
description of, 60, 170
installing, 171-173
updating program signatures, 175
using, 179
spyware blocker software
buying, 168-170
installing, 170-173
overview of, 167-168
updating program signatures,
173-175
using, 176-179
standby mode and scanning, 80
Start menu
All Programs=>Accessories=System
Tools=>System Restore, 152
antivirus icon on, 35, 38-40
Programs=>Accessories=>System
Tools=>Backup, 193
Settings=>Control Panel=>Network
Connections, 71
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starting antivirus software at bootup,
44-46, 76
stealth virus, 237
Stebben, Greg (Internet Privacy For
Dummies), 7
subscription to antivirus software, 256
surfing Web safely, 201-202
surveillance programs, 166-167
switching brand of antivirus software,
61-64
Symantec
Auto-Protect feature, 79
LiveUpdate, 119, 124
Norton AntiVirus, 219, 261-262
Norton Internet Security, 157
system tray icon, 37
symptoms of virus
computer stopping, 249-250
crashes or hangs, 25-26
not booting, 26
overview of, 24
pop-up windows, 27
slowing computer, 24-25
strange computer behavior, 26-27
unexplained activity, 25
synchronizing data from PDA with PC,
183, 187, 188
System Restore (Windows XP), 82, 152
system tray
antivirus icon on, 35-38, 45-46
hiding, 161
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taskbar, 35-36, 3852
testing backupe. 102
text, changing by itself, 27
tool tip, 36
tools
file-recovery, 110
online virus scanning, 28, 93-95
pop-up window stopper, 59
virus removal, 56-57
Toolst>Internet Options, 198
Trend Micro PC-Cillin Internet Security
manual update, 123
overview of, 157, 263
system tray icon, 36
warning message, 101
Trojan horse
broadband connection and, 162
definition of, 5, 221
history of, 226
identifying, 222-224

macro virus as, 238

typical operation of, 224-226
troubleshooting slow computer

overview of, 24-25

security patch installation, 134

service pack installation, 149
txt file, 81
types of viruses

boot sector, 237

file infector, 236

macro, 238

overview of, 235-236

stealth, 237
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Undelete 4.0, 110
uninstalling antivirus software, 69-70
unsolicited conmrercial e-mail.
See spaim
updatinganiivirus software
autori2t’cally, 124-125
detection engine, 118-119
cetormining date of last update, 47
f12quency of, 122
manually, 123
overview of, 30, 117-118
scanning after, 125
scheduling, 82-85
typical sequence for, 119-121
updating spyware blocker program
signatures, 173-175
upgrading antivirus software, 60-61,
63-64
US-CERT (United States Computer
Emergency Readiness Team), 133
user interface, 13-14
user malfunction, 89

o/ e

version of antivirus software
CD, buying, 67
determining, 46
upgrading, 60-61, 63-64
version of signature update, 119
Vexira Antivirus for Windows, 264
viewing security patches installed on
computer, 136, 137-138
virus
acquiring, 250
antivirus software companies and, 253
definition of, 5, 209-210
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virus (continued)
as destructive, 251
example of, 213
memory-resident, 77
signature of, 121
vulnerabilities, addressing, 128-130
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warning message
about incoming e-mail, 100-101
about incoming file, 101-103
overview of, 99-100
from virus scan, 103-104
Web browser, configuring
Internet security zone, 198
overview of, 197
Web e-mail client, 55
Web sites
antiphishing, 228
antivirus program comparison, 255
AusCERT, 133
backup programs, 193-194
for book, 8
Command Antivirus, 256
cnet.com, 255
download.com, 60
eTrust EZ Armor, 257
F-Prot for Windows, 258
F-Secure, 259
hoax checking, 233
hostile, 222, 230-232
Kaspersky, 259
McAfee, 260
Microsoft Security nage, 132, 144-145
NOD32 Antivirus System, 261
Panda Antivirus Platinum, 262
propagation of virus on, 242-243
spyware blocker software, 170
Symantec, 261
Trend PC-Cillin, 263
US-CERT, 133
Vexira Antivirus for Windows, 264
ZoneAlarm, 157
whitelisting, 58
Wi-Fi (wireless networking)
PDA and, 183, 185
propagation of virus by, 244-245
security issues, 18-19
window, pop-up
as symptom of virus, 27
tool to stop, 59
Windows Explorer (Microsoft), 38, 91, 92
Windows 98 For Dummies (Andy
Rathbone), 7

Windows operating system (Microsoft).
See also Windows 2000;
Windows XP

Backup program, 192-193
ME, 13

95 and 98, 13

reinstalling, 114

Windows 2000 For Dummies
(Andy Rathbone), 7

Windows 2000 (Microsoft)

Add/Remove Programs option

(control panel), 42-43
aligning desktop icons, 41
Automatic Updates, 141-144
overview of, 13-14

Windows Update (Microcoft),
downloading se ~urity patches
from, 134-13¢ 1.14-145

Windows XP For 1luinmies
(Andy Ratibone), 7

Windows X7 (\*icrosoft)

aligning a=sktop icons, 41
Autornaiic Updates, 141-144
overview of, 14

r=moving security patch, 152
Siart menu, 38

System Restore, 82, 152

Wireless Home Networking For
Dummies (Danny Briere, Pat
Hurley, and Walter Bruce), 8

wireless networking (Wi-Fi)

PDA and, 183, 185
propagation of virus by, 244-246
security issues, 18-19

Word (Microsoft), 241-242

word-processing program, backup file
from, 108-109

worm

defending against, 229-230
definition of, 5, 221, 228-229
typical operation of, 229
writing to author, 8
writing virus
as crime of anonymity, 217
values and, 218-219

o o

“zombie” computer, 17, 25
ZoneAlarm
installing and configuring, 157-161
Main tab, Firewall window, 159
Preferences tab, Overview
window, 158
using, 162



